Adobe Acrobat Reader is required to veiw forms.